Abandoned Cart Email

(Magento 2.x to 2.2.x)

Abandoned CartEmail

1S
ul, Mﬂ s

Magento Extension User Guide

Official extension page: Abandoned Cart Email - MageGadgets Extensions

MageGadgets © All Rights Reserved. 1|Page


http://www.magegadgets.com/
https://www.magegadgets.com/magento-2-extensions/store-locator.html

Abandoned Cart Email for M2 Documentation

Magento 2 Abandoned Cart Reminder extension help out to recover all your customer’s
forgotten carts by helping them to come back your online store to complete the
checkout very easily. Enhance customer loyalty by offering discount coupons.

This extension offers an automated solution to remind customers to get back to the

store and place an order for the products they have had added. The most important

thing is to establish fastand soft communication. And Abandoned Cart Reminder for
Magento 2 does just it -it lets you email customers automatically with a personalized
message and a link to the store.

Abandoned cart Reminder are sent to customers who add products to their cart but fail
to check out. It’s an effective sales recovery tactic and helps recover lost sales. As per
some statistics*, nearly half of all abandoned cart emails are opened and over a third of
clicks lead to purchases back on site!!!

Owner Tue, 11 Dec, 16:50 (18 hours ago) Yy s
ta me = l I

Default
L

Hi admin,

We can see that the cart you've left at our store is still awaiting your decision, so we decided to try
and tip the scale in our favor. Coupon code below provides you with an attractive discount on cart
itemns, but only if used within the next 24 hours!

COUPON CODE: TEST
CART ITEMS:

» 1x Cash on Delivery Fee

CART SUBTOTAL: $100.78
Faollow this link to complete the purchase: Admin

Hurry up!
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1. Key Features:

a - Upgrade Proof Module.

b - Tested for Magento version 2.x.

c - Easy to install & configure.

d - Option to enable/disable.

e - Flexible email chain configuration.

f - Email Logs.

g - Report: Sent emails, cart abandonment rate

h - Pre-made email templates.

| - Personalize Emails Easily.

j - Compatible with SMTP.

k - Admin can set cron to send automatic emails to customers.

| - Mail templates for each follow-up mail can be set from the admin configuration.
m - Admin can configure the content of the auto emails.

o - Admin can view abandoned cart detail and product details.

p - The admin able to see the list of all sent emails for the abandoned cart.

g - Admin can schedule auto emails timing from the admin configuration.

2. All settings are available admin:

Go to Admin -> Store -> Settings-> Configuration > Magegadgets Extensions->
Abandoned Cart Reminder

Configuration

SELLERMOBILE ~ General ©
GENERAL v %

Mail Log ©
CATALOG v ,
CUSTOMERS ~

Click on "Mail log" option.

MAGEGADGETS EXTENSIONS ~

Abandoned Cart Reminder

SALES ~
DOTMAILER hd
SERVICES ~
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Go to Admin -> Marketing -> Configuration > Abandoned Cart Reminder by Magegadgets

* Rules * MailLogs

Ma rketing System Messages: 1 »

q ﬂ l admin »

ewrites Automation Studio

Reload Data

eparts tailored to Go to Advanced Reporting &

Email Templates
Mewsletter Template

Newsletter Queue Reviews

MNewsletter Su
Go to Marketing > See the menu
like "Rules" and "Mail Log

SLOMmers Customers

In Store Configuration > Magegadgets Extensions > Abandoned Cart Reminder we can
manage

General : Here we can Configure settings for testing our mail which is working properly or
not. We also enable or disable the test mode from here.

Send Test Email :

Set up your test email campaign to make sure that everything works correctly before starting
a mass emails sending.

©® Configure a test email campaign for sending

©® Access a history of test email campaigns

©® Track test email campaigns by product, discount and data creation
Mail Log : This option for how many days you want your email log. You can set this by
number of dates. 0 suggest for no email log needed which is not recommanded.

Email Log :
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In the backend, all of essential information about abandoned cart emails will be recorded in a
grid. From this, store admins can view other details like email subject, receiver, coupon code,
sequence number, sending date and email status. Moreover, admins can take specific actions
on an email including to preview, to delete and to send again.

In Marketing - > Configuration > Abandoned Cart Reminder by magegadgets Reminder >
Rules we can manage

Store View:  Default Config + 0 Save Config

SELLERMOBILE v Country Options ©
GENERAL v )

State Options ®
CATALOG v

Locale Options ®
CUSTOMERS A

Store Information ©
MAGEGADGETS EXTENSIONS ~ ~

Single-Store Mode ®
Abandoned Cart Reminder
SALES g
DOTMAILER v l Abandoned cart reminder options. l
SERVICES v
ADVANCED v

Iiil Copyright © 2018 Magento Commerce Inc. All rights reserved. Magento ver. 2.2.6

This will show you list of the emails which is send to the customers and it supports preview,
cancel, delete, send now options which quite usefull for admin.Admin can view created order
date scheduled order date, status, recipient name, recipient email address.

In Marketing - > Configuration > Abandoned Cart Reminder by magegadgets Reminder >
Mail Log we can manage
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Configuration

SELLERMOBILE v General ©]
GEMERAL
Mail Log ®
CATALOG ~
Keep Emails For, days | o
global
CUSTOMERS hd 0 disables log cleaning. Not recommended.

MAGEGADGETS EXTENSIONS ~ ’

Abandoned Cart Reminder

defines how long all sent emails
should be stored in the Mail Log.

SALES v
DOTMAILER v
SERVICES v

Admin can Add different different rules for sending abandoned car email.

Getting customers to your store is not an easy task, you sure never want to lose
them before they make a purchase. Sending follow up emails will help you keep
your customer as well as gaining more revenue

When customers add products to their cart and leave it without check out

Emails will coupons and promotional messages will be automatically send
customers persuading them to comeback and complete their shopping

Automatically stop the follow up email chains when customers checkout
successfully
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Edlt Ru|e € Back Delete Reset Save and Continue Edit

defines if the rule is enabled or disabled.

Name * Abandoned cart

Subject * | Your cart is waiting at {{var store.name}}!

defines the name of the

rule for internal Content Show / Hide Editor Insert Widget... Insert Image... Insert Variable...

The subject of the reminder

identification purpose il that wi display
identification purposes. DIt ol P Al Teaae e i email that will be displayed

<h3 style="color: #073763;">Hi {{var customer firstname}},</h3> to customer
<p>We can see that the cart you've left at our store is still awaiting your decision, so we
decided to try and tip the scale in our favor. Coupon code below provides you with an
attractive discount on cart items, but only if used within the next 24 hours!</p>
<p><strong style="text-transform: uppercase;">Coupon code:</strong> {{var
coupon.code}}</p>

<p><strong style="text-transform: uppercase;">Cart items:</strong></p>

>{{for item in quote getAllVisibleltems()}}

>{{var item.qty}} x <a href="{{store url="catalog/product/view"
id="sitem.product_id"}}">{{var item.name}}</a></li>

{{/for}}</ul>

<p><strong style="text-transform: uppercase;">Cart subtotal:</strong> {{var
quote.subtotal | formatPrice}}</p>

<p=>Follow this link to complete the purchase: <a href="{{store url=""}}/">{{var
store.name}}</a></p>

<p>Hurry up!</p>

<p>{{template config_path="design/email/footer_template"}}</p>

defines the content of the
reminder email. The text can
be edited with native

Magento WYSIWYG editor.

Easy Coupon Management :

Set emails to send coupons to customers
e Set coupon name and coupon pattern that suit your email and marketing
campaign.

e Set a fixed expiry date for coupon or set an expiry date following x days after the
coupon email is sent.

e Set the discount calculation method : percentage discount, fixed cart discount,
fixed product discount.

e Set the discount amount.

e Choose to apply the coupon before or after calculating tax.
e Prevent multiple coupons from being used.

e Set coupon to allow for free shipping.

3. Set up your Email Schedule :

Easily configure rules for your email dispatch. Just choose a delivery time and select a
discount amount for your coupon.
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e Specify a time span for your email campaign.
e Send emails only to registered customers.

e Send the email copy to a specified address.

e Import an email blacklist.

Configuration

SELLES

&)
defines an address that will send all

GE . .
reminder emails; Sender

General Contact

CATALOG This will be used by default as "From” in outgoing emails

Test Email Recipient
CUSTOMERS ~ [store view]

Enable Test Mode . —
tore view

All outgoing emails will be sent to te: ail recipient

if enabled all outgoing emails will
be sent to Test Email Recipient.

MAGEGADGETS EXTENSIONS -~

defines an email address to which
all test emails will be sent;

SALES ~

Keep Emails For, days 50
global

]
DOTMAILER ~ 0 disables log cleaning. Not recommended.

SERVICES v
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Rule name

A One or more indexers are invalid. Make sure your Mag

1to cron job is running.

Rules
rule for Abandoned Cart Email.
Rules =
W Filters
Actions - 1 records found 20 -

Email subject

System Messages: 1 ~

Q ﬂ L admin ~

© Default View = £ Columns -

per page 1 of 1

| Paragrapn  ~ FontFamily + FontSize ~

&=« | VEJ@m|A-Y-
— 2@ % x ([ Q=@

T

{{tempiate config_path="design/emailheader_template"}}

Hi {{var customer.firstname}},

Wi N see that the cart you've jeft at our store Is still awalting your decision, so we decided 10 try and tp
the scale in our favor, Coupon code below provides you with an attractive discount on cart items, but only if
used within the next 24 hours!

COUPON CODE:
CART ITEMS:

r coupon.code}}

{{for item in quote getAllVisibleltems()}}
X {{var item.name}}

CART SUBTOTAL: {{var quote subtotal{formatPrice}}
Follow this link to complete the purchase: {{var store name}}
Hurry up!

{{tempiate config_path="design/emall'footer_tempiate))

Path: p

1 Abandoned cart Your cart is waiting at {{var store.nam 5 minutes later Enabled All Store Views
gt Mage rmerce All rights res 1 Magento ver. 2.2.6
Edlt Rule € Back Delete Reset Save and Continue Edit m
Content Show / Hide Editor
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Edlt Rule € Back Delete Reset Save and Continue Edit

Specify when email should be sent

[SEHd * 0 day(s) 0 hours v 5 minutes v Ialwl

Coupon

I Send Coupon No

Conditions

Store View * | All Store Views
Main Website
Main Website Store

Default Store View

Customer Groups * = All groups

General

Edit Rule € Back Delete Reset Save and Continue Edit

Customer Groups * | All groups
General
Wholesale

Retailer

Cart Conditions

Define the shopping cart related conditions like subtotal,
item quantity, product combination

¥

If ALL of these conditions are TRUE :

Products

If ALL of these conditions are TRUE :

@

s and product

e etc).

Product Types * | All Product Types

Simple Product
Virtual Product
Bundle Product
Configurable Product

Downloadable Product

MageGadgets © All Rights Reserved. 10| Page


http://www.magegadgets.com/

A\ ©One or more inc

nvalid. Make sure your Magento cron job is running.

Mail Log

yandoned Cart

Mail Log -

Actions - 0 records found

20

Status Created At Scheduled At Email Name Recipient Mame

We couldn't find any records.

Y Filters

-

Q

L 04

per page

Default View

System Messages: 1 =

ﬁ 1 admin »

ﬁ Columns
1 of 1

Action

Created At Scheduled At Email Name

Recipient Name
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Mail Log ~ n "Mail Log" you can filter mai
W Filters > Default View ¢ Columns +
[} Created At Scheduled At Email Name
from from fram
t0 o to
Recipient Name Recipient Email Status
-
Cancel Apply Filters
Actions r 0 records found 20 ¥ | perpage 1 of 1

Action
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Thank youl!

Should you have any questions or feature suggestions,
Please contact us at:

http://www.magegadgets.com/contacts

Your feedback is absolutely welcome!

MageGadgets © All Rights Reserved. 12| Page


http://www.magegadgets.com/
http://www.magegadgets.com/contacts

